Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Starlink gen 1 stuck in t-pose


Recommended Posts

Hey people, as the title suggests, the round dish is stuck pointing directly up.

 

Things I have tried:
 - Stowing the dish, unplugging for period of time (40min-24 hrs) and upon powering on, it boots, unstows and stuck facing up

 - Factory resetting the router

 - moving the dish to various locations (i have a big property, flat on the ground - no obstructions, putting it up on my roof with nothing around it)

 - leaving it over 24 hours in an optimum location (according to the app anyway)

... and still stuck in the t-pose

 

Some interesting information:

- It seems when the satellite(s) are directly over the dish (once ~ 10 minutes) it gets a burst of internet and the dish goes online. This lasts about 3 seconds. (remember, the dish is still in t-pose)

- When looking at the outages graph in the app, when the dish manages to establish a link, the graph shows that there are obstructions during the brief seconds it connects.

- I am in the northern hemisphere (Almaty, Kazakhstan). I know for a fact that starlink works here as I have seen it in action by other users.

 

This brings me to think that the dish I have is faulty, as everywhere I have read states that the dish should re-align after some time. Mine does not. I am in the process of purchasing high-performance dish and getting it shipped here but I would really like to exhaust all options with dishy first.

 

Any advice anyone can can give me to try and rescue the dish?

 

 

Thanks in advance!

Link to comment
Share on other sites

21 hours ago, RicochetStarlink said:

@Entrio

I would say that something is definitely not as it should be. I have a Gen 2 Starlink, not a Gen 1. So, I can't really be of any help here. Have you reached out to Starlink Support? This is probably your best bet. See the forum post linked below for information to contact support.

 

Thanks mate, 
I have tried their support, although being somewhat unsurprised at their suggestions (move to another location, try higher on the roof - and completely ignoring the fact that I said I have already tried all that).

 

Biting the bullet and ordered the high performance dish.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...