Jump to content

Dishy acting like a table


Recommended Posts

Got Starlink during the Beta, and wanted to test before trying it out at an island cabin (prior to knowing that there would be cells). Worked great, brought it to cabin. No go, then learned of cells. Used it for other things within my cell for a while, then I stored it away. Being that I didn't want to potentially lose having Starlink once it was finally available. No issues with paying the fees. 

Come several months later, finally able to relocate address to the island! Rejoice! Bring it to island, place it right where I have zero obstructions, plug it in, Dishy moves, points up flat, then... nothing. I submit a support ticket to Starlink, a day later, get an automated response, then a week later another automated response, and then nothing. It's been TWO MONTHS of radio silence. Facebook groups had no idea, suggested since it was unplugged for so long that maybe it needs to stay plugged in for a while to sort itself out and grab updates. So, plugged in for an entire week. Nothing.

Today, brought back the kit to it's initial location, wondering if maybe something in the equipment was expecting the initial cell, and needed to find the cell, get told by the satellites that it's in the wrong place, and update. Well, new thing is the red dot. Read that it could mean I'm out of my cell, which I am. So, not wanting to take this thing back to the island before sorting out the issues, I enabled the Portability Feature in my account. I've read that it's supposed to take effect immediately? Does it just not care about location now, other than my "home" location? 

It's still level, still has a red light, uptime is still 0%

 

Thoughts?

  • Like 1
Link to comment
Share on other sites

I'd recommend leaving it in the assigned home location.

 

- Turn on, leave it for 1 hour. Reboot.

- Check if firmware updates have come across. ( internet should work if its updated )

- If still not working.  Factory Reset, then wait for 1 hour.

 

It will need to be factory reset in order for it to look at the base communications channels to authenticate and further connect to update.

 

With older firmware it will not connect to sats.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...