Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Red light of death


Recommended Posts

Hello all. 

After 6 months of mostly flawless use of my Gen 1 starlink, I woke up to no internet this morning.

Very bad timing, as for various reasons , both my adult children are working at home this week at our location.

 

Tried 3 soft reboots with plenty of time in between reboots.

Tried a store and resume on the dish ,and it went from about 10  degrees ( 45 deg lat.) to vertical and is now horizontal.

It ain't finding satellite's.

 

I have tried 3 resets with the same result. Horizontal dish with the dreaded  red light of death.

Have examined all ethernet connections, traced the cable outside for rodent damage and nothing could be found.

As of yet no reply from tech support, and I am dreading waiting 5 to 10 days response as cell service in my area sucks!

Hoping someone can point out something I've missed.

No storms or changes made prior to this issue .

Ive disconnected all devices from the internet except by cellphone

Thanks in advance!!

Lenny

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...