Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Starlink WAN gateway is 192.168.1.1 and supplying DHCP IP's in 192.168.1.0/24 range, not in IP's allocated to Space X


Kenneth Martin
 Share

Recommended Posts

My system was working fairly well before. Every so often, I would have to power off router for 20 minutes, but when it came back, it was fine. Powering off for 5 minutes didn't work.

I'm pass through and I am getting the same problem with both Asus and D-Link routers. Routers are both pretty new.

Problem router is being given a gateway IP address of 192.168.1.1 which is normally used for a LAN not a WAN. The router IP given using DHCP is in the 192.168.1.0/24 group; currently it is 192.168.1.138. I am currently on the ASUS which gives more information.  The five left lights are all blue, and the WAN and LAN lights indicate good connections. Connecting to the router (right now I have the LAN set up at the 192.168.10.0/24 range - SUBNET = 255.255.255.0 - I have also tried 192.168.20.0/24, 192.168.0.0/24 and 192.168.1.0/24 - the last one gave real problems on the D-Link as it changed away and I had to reset the router) it states for the WAN status: Not Connected, but still lists the Gateway and Wan IP address as stated above. I expect to get a WAN gateway and IP address from the group allocated to Starlink (such as 65.181.0.0/22, or 65.181.4.0/22, or 65.181.8.0/23). Not in the 192.168.1.0/24 range, and I expect to be able to establish a route to say 1.1.1.1. Using traceroute, it stops after going to the router.

Link to comment
Share on other sites

  • 2 weeks later...

@Kenneth Martin,

This appears to be a network configuration issue. I'm guessing on some of this because I do not use bypass mode with a third-party router. So, "caveat emptor" (let the buyer beware). 😉 

I don't think the issue is on your ASUS or D-Link routers. I think it is the Starlink router. Let me explain.

When you say that the ASUS router has a WAN address of 192.168.1.138, I suspect that the Starlink router is no longer in bypass mode. If it is not, it uses DHCP to hand out addresses in the 192.168.1.0/24 network address space to client devices -- including your ASUS and D-Link routers. So, check your Starlink router through the app and ensure that it is set up for bypass mode.

If your Starlink router is in bypass mode and the ASUS router is still getting a 192.168.1.0/24 IP address, you may need to reach out to Starlink support.

  • If you have the Starlink app on your mobile device? If so you can open a Support ticket. This is the best, most functional way to open a ticket.
  • Alternatively, if you have access to the internet, you can open the Starlink Support Web site and open a Support ticket.
  • If neither of these options work, you should email starlinkresolutions@spacex.com.

Thanks!

Link to comment
Share on other sites

  • 6 months later...

Just reading some of the threads here and noticed this one. FWIW, I do NOT use bypass mode, and just have the WAN port of my router connected to the Ethernet adapter.  The Starlink router doles out a 192.168.1.xx IP to my router. My existing LAN is on a 192.168.3.XX IP range. Everything works fine.  

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...