Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

iPhone Obstructions app isn't working.


RKFost
 Share

Recommended Posts

I've got the iPhone 12 Pro running iOS 15.0.2 and the Obstructions search isn't working. Not sure which came first the upgrade to the newest OS version or the new upgraded app. The compass works fine camera as well.The little green dots would fly in and out before and direction arrow would be a guide. all I get is message to move phone in a figure 8 motion which does nothing.I've deleted the StarLink app and re-installed a couple of times and no luck..Is anyone able to help with this? I've looked for help on the SpaceX and StarLink sites.. can't find anything or anybody to help.I have a tentative "maybe" service possibility late 21. I sure would like to be prepared.Thanks' in advance

 

Link to comment
Share on other sites

I've got the iPhone 12 Pro running iOS 15.0.2 and the Obstructions search isn't working. Not sure which came first the upgrade to the newest OS version or the new upgraded app. The compass works fine camera as well.

The little green dots would fly in and out before and direction arrow would be a guide. all I get is message to move phone in a figure 8 motion which does nothing.

I've deleted the StarLink app and re-installed a couple of times and no luck..

Is anyone able to help with this? I've looked for help on the SpaceX and StarLink sites.. can't find anything or anybody to help.

I have a tentative "maybe" service possibility late 21. I sure would like to be prepared.

Thanks' in advance

I believe I've got the answer, this worked on my phone. Go to settings on your phone;Settings-Privacy-Location Services (select ON)At the bottom of the Page “Location Services” select System Services > make sure “Compass Calibration” is ON.Good luckRK

 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...