Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Router not working no light power ok


Recommended Posts

  • 3 months later...

Try a hard reset on your modem. How?

unplug the power cord and plug it back in six times as fast as you can. Don’t stress over how hard it is, just do it as quickly as you can. This will reset your modem to factory settings.  It will come up with a WiFi network named Stinky or Dishy or Starlink. Connect to that network. You will have to set up your WiFi network name and password again. 


hope that helps. If not, contact Starlink support through a ticket or email at StarlinkResolutions@SpaceX.com.

 Thanks!

Link to comment
Share on other sites

  • 3 weeks later...
On 7/9/2023 at 1:37 AM, jers91 said:

I have the exact same issue. Mine worked for less  than 3  hours.  No led...factory  reset doesnt  work......what was the outcome of your issue james?

Exactly the same with me. Worked fine for a couple of hours right after installation. Then it stopped. Led is off, electric socket is fine.

Link to comment
Share on other sites

I am having the same issue. No light at the bottom of my router but my Starlink Local still shows up if I have it plugged in. I’ve tried replugging, factory resetting, and everything else suggest but to no avail. Hard to troubleshoot what the issue might be when nothing is working. 

Link to comment
Share on other sites

Same thing here. I just got my Starlink kit, I started to install it, it worked for around 30 minutes then the router stopped working.

I first unplugged the router from power then plugged it back. The led did blink for half a second then turned off.

It did the same thing at each attempt to unplug/plug.

Now it doesn't blink at all. The router seems fried.

 

Link to comment
Share on other sites

well I sent a mail to support, no reply since 10 days. Is that a joke? I mean people have no internet since the router died and they have to wait several days or weeks with no help. That’s just insane, especially from a multi billion revenue company. 

Link to comment
Share on other sites

@Voxen,

No, it is not a joke. Far from it. Starlink Support is under a constant deluge of support requests.

Starlink has only been in business for a few years and the company has grown faster than anyone could have imaged. They went from 250,000 subscribers in early 2022, to more than 1.5M subscribers in May of this year. That's 6 times as many customers in just over a year! They now have more subscribers than Hughes Internet, the second largest provider of satellite Internet.

So, they've gone from startup to 1.5M customers in a few years. No company can scale up Customer Service that quickly...

So, patience, my friend. We're all in the same boat here.

Of course, if your situation cannot tolerate the current state of Starlink's technology or customer service, maybe you'd be better served by some other ISP.

Link to comment
Share on other sites

I’m having the same problem! Starlink stopped working on July 28 /29 suddenly and won’t power on. 
 

Looking at the dates it seems like a lot of Starlink Routers went down around the same time. Something must have happened. They are sending me a new one but it’s taking forever - likely because everyone is requesting new ones at the same time and they are running out. Very frustrating as I just upgraded to the higher tier as I work from home so much and starlink is the only viable option. 

Link to comment
Share on other sites

I think that may have been the case (lost power part way through the update) there were a lot of storms rolling through the US that week. 
 

I am still waiting on the replacement router. Has anyone here received replacements? And is there anyway to hook up a different router to the starlink satellite? I’ve had to go to a cafe or my sisters house in order to work everyday and I’m over it haha

Link to comment
Share on other sites

Hello,

 

I faced the same issue yesterday.

Just after I received my Starlink kit package, I installed it. It worked great (300Mbps/27Mbps/45ms)!

Then, I clicked the update button on the Starlink application. And .. "It's gone!", the router is no longer powering on.

I contacted Starlink support though the web interface and got an answer in 10 minutes : "1 free month and a replacement kit"

 

Regards from France,

Nicolas

  • Like 1
Link to comment
Share on other sites

Has anyone gotten this problem resolved yet?

I suddenly started having the same problem this morning. After a year+ of flawless service, one second everything was fine, the next, my router had turned itself off for no apparent reason. Since then, If I power cycle the router with the dish plugged in, the power light comes on for a second and then turns off. If I disconnect the dish and re-power cycle the router, the light stays on and the router boots up. If I then plug the dish back in, the router light immediately turns off. I submitted a ticket into Starlink about this, but not exactly holding my breath...

Just wondering if anyone has managed to fix this on their own somehow? I'm stumped.

Link to comment
Share on other sites

Hi, @GMo1234!

What does the mobile app say when you open it? If it says your router is off line, try deleting the app and reinstalling.

If you can connect to the router with the mobile app, what is the status of the router? Of the antenna?

Have you had any recent electrical storms where a lightning strike might have hit the antenna?

Is it possible that you've had a power incident -- outage, power spike, etc -- near the time you started seeing these symptoms?

Do you have your Starlink Kit plugged into a UPS? IF not, you REALLY should do that to protect it. A power protection strip just isn't enough.

Looking forward to your reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...