Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Questions about new set up regarding the Starlink SSID and the App for IOS and no service after a router reset.


Recommended Posts

Brand new user here (activated service yesterday) with two questions:

1.  I know that "Starlink" shows up as an available unsecured network for set up purposes (at least I thought it was for that).  I connected to it and created a home network with a new name and assigned a password to it.  I then connected my devices to that new network - all was fine.  This morning, my wife asks me if we should secure the Starlink WiFi as it shows up on her phone as an available unsecured network (she's connected to the new one I created at the time).  I look at my phone and I see both networks (mine and the unsecured "Starlink" one).  A little later in the day, I can no longer see the "Starlink" one.  Is this something that happens now and then?  Do I need to do anything to keep someone from logging in to the unsecured "Starlink" network if it shows up again as available?

2.  I am trying to go to the Settings section of my account on the Starlink App on my iPhone 13 mini on IOS 16.4.1.  (The Starlink app just did an app update the day prior).  I am logged into my account (it shows online status and devices connected to the network, etc), but when I try to do anything in the settings section, I get a notice that I must be logged in with the account associated with this router to update settings.  I only have one account and only have the one router (just set it all up yesterday).  There are no neighbors anywhere close to me that might also have a system.  I click on the box that says "Log in to edit" and I get another notice saying "Starlink" wants to use "starlink.com" to sign in.  Every time I click on the "Continue" button I get the same thing: A screen (pic below) with no actionable way to do anything other than hit "Cancel", "renew" (which just brings it back to this), and the "forward/export" figure in the lower right.  What am I doing wrong?

image.thumb.png.cfbd6131ed3956ee4180b2cd82e36a79.png

 

Also, I tried connecting with a browser on my PC (that is connected to the new Starlink WiFi network) by going to "https://192.168.100.1"  But all I ever get is a "timed out" message.  Then the app suggested that I reset the router doing the 6 power unplug/plug-ins and I did that.  I recreated my home network, but now all the system on the app does is show the router as connected for about 10 seconds and then disconnected for 5 to 10 seconds and keeps cycling through that.  No internet connection for me.  Not sure if it's important, but when it did the sky check - 100% no obstructions.  This is pretty frustrating...

 

I would appreciate any help anyone might provide.

 

Thanks in advance,

 

Ron J.

In rural Chambersburg, PA, USA

Link to comment
Share on other sites

Clearly, you have another means of connecting to the Internet. If nothing else find a restaurant or fast food location that has free WiFi. With you phone, a tablet or a laptop, connect to that WiFi network and the open a ticket with Starlink Support through the web site. There is a pinned post on the forum called HOWTO: Contacting Starlink Support that will walk you through the procedure.

When you open the ticket, provide complete contact information, your account number and a detailed description of the problem. Then, be patient. Starlink users have been reporting response times of 7-10 business days after opening a ticket. Once you hear from them they seem pretty good about helping you resolve the issue. 

net-net, it sounds like you may have a problem with your Dishy (antenna) or Router, but diagnosing the problem through this forum is a bit daunting.

Link to comment
Share on other sites

Thanks for replying so quickly.  I guess I was hoping that others had seen the same things I am experiencing and could offer what fixed it for them so that I could maybe avoid a two week wait for a response from a help system that appears to be sorely lacking.  The frustrating part is that I'm a little older and after a few back surgeries I hired a contractor to install the dish on my roof and run the wire through the roof to my office.  The system appeared to be working, I just couldn't get into the settings part of the App and then followed it's recommendation to power cycle the router and now it's a shit show.  If the dish is the problem, I'm stuck coordinating help between Starlink support and a busy contractor...

Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...