Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Activation fail at checkout, see error messages


OnTheMesa
 Share

Recommended Posts

I bought a kit at Best Buy (fast) and have been trying to activate it since yesterday.

- Web through a phone hotspot: My KIT## and address are accepted, and I choose Mobile. The checkout info is all accepted: email, zip code, etc.

Then two different credit cards will not work. Have tried FF and Chrome. I have confirmed that both cards are active with the issuers.

Errors include:

"Something went wrong on our end. Please wait and then try again.

“The issuer or acquirer cannot approve at this moment. Please try again in an hour or use an alternate payment method.

- App: When I connect to the Starlink wifi, it accepts my identifier (KIT##) but then when I enter my address it hangs indefinitely.  

Obviously I can't start a ticket because I don't have an account, so I sent email to starlinkresolutions@spacex.com

Perhaps someone can think of something I am doing wrong or things to try. Looking forward to getting this going.

Thank you! John 

Link to comment
Share on other sites

3 hours ago, OnTheMesa said:

I bought a kit at Best Buy (fast) and have been trying to activate it since yesterday.

- Web through a phone hotspot: My KIT## and address are accepted, and I choose Mobile. The checkout info is all accepted: email, zip code, etc.

Then two different credit cards will not work. Have tried FF and Chrome. I have confirmed that both cards are active with the issuers.

Errors include:

"Something went wrong on our end. Please wait and then try again.

“The issuer or acquirer cannot approve at this moment. Please try again in an hour or use an alternate payment method.

- App: When I connect to the Starlink wifi, it accepts my identifier (KIT##) but then when I enter my address it hangs indefinitely.  

Obviously I can't start a ticket because I don't have an account, so I sent email to starlinkresolutions@spacex.com

Perhaps someone can think of something I am doing wrong or things to try. Looking forward to getting this going.

Thank you! John 

I am having the same problem I know my credit card is good I can fill everything out except inputting credit card to activate all I get is the PINWHEEL.

 

Link to comment
Share on other sites

Telegram "Starlink Installation Team" appears to be a scam

STARLINK INSTALLATION TEAM
Payment mode would be made as friends and family to receive your payment immediately and process your order sir!
12:31
borumvlgf@hotmail.com
12:32
Send a screenshot once you’re done for confirmation sir.
12:34
John
Can you tell me something that confirms you work for Starlink?
12:37
STARLINK INSTALLATION TEAM
I work for Starlink community and this is the only way individuals reach out to us to solve their problem sir. I have helped a lot of users resolve their issues.
12:37
John
OK, but how can you activate my acct if the payment does not go directly into the Starlink system
12:38
STARLINK INSTALLATION TEAM
John we are working for the Starlink team
12:39
I’ll also need your email address sir
12:42
John
And I need objective proof that the payment is going directly to Starlink for a real activation
12:45
STARLINK INSTALLATION TEAM
Sir this is a support team and i have a lot of individuals to attend to please.

  • Sad 1
Link to comment
Share on other sites

1 hour ago, RicochetStarlink said:

Wow! Thanks for the heads up, @OnTheMesa!

Where did you run across this scam? Email? Facebook? A Web site?

Thanks

A new (fake?) FB person in a support group said "contacted their support on telegram an they helped me fix mine" and provided a Telegraph link. 

Unfortunately it is no surprise this sort of thing is going on.

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...

This appears to be a common problem with Starlink Kits purchased from third parties (i.e., not bought directly from Starlink). I have no idea how to resolve it. From the reports I'm seeing, some customers are able to set up their Kits, but others have returned their Kits to Best Buy for a refund. I suggest calling the reseller where you purchased your Starlink kit and see what they have to say. You may also want to contact Starlink Support.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...