Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Initial connection impossible


Recommended Posts

My new Starlink antenna is not connecting, despite all connections being made properly. 
 
I have followed the steps from StarlinkApp: finding the right spot, positioning the antenna, connecting cables to router & router to power. 
 
Nothing happens, the antenna is not moving to search for satellites. 
 
image.png
 
Through my phone I can connect to the router, but am seeing this message (see screenshots below):
 

image.png

 
It seems that the antenna is not connecting properly to the router, as if it was not receiving power. 
 
I don't know what to do, can you please help me? Thank you very much in advance!
 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...