Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Starlink Router Unreachable


Recommended Posts

Hello, I've installed my new Starlink system but my router is still "unreachable"/Disconnected" according to the app. I am signed in and online. I went out tohttp://192.168.1.1/setup and was able to finally configure a user name and password. I've signed in using that to my imac and the app. Before doing that, I tried doing a factory reset various times yesterday - each time giving the system time to hopefully reset the router to no avail. The light is on, I'm able to connect various phones, computers, printers - but the router still says unreachable/disconnected. What else should I try?

Link to comment
Share on other sites

If your Using an Apple product (Iphone or Ipad) go to your settings find the starlink app, andturn on local network. The network and router will now apear in the starlink app on your device. I had the same problem and that fixed it for me. Let me know if that helps.

Edited by Ruffus2021
  • Like 1
Link to comment
Share on other sites

Same issue.  Set up Sunday.  Worked fine.  Connected remotely thru the app yesterday from a location away from the dish.  Network was visable and my camers were sowing connected and online.  Today no cameras, said were offline and router shoes disconnected but starlink shows connected.  Have tried several things I've seen but no results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...