Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

starlink unplugged or rebooting


Recommended Posts

i ordered a kit off starlink website, got installed ran about 2 weeks great then my Ethernet adapter came and i installed that. A day later could not reach the dish for any kind of signal reached out to support after 4 days no response i went and bought a new kit at local best buy got that installed working good half hour later hooked up Ethernet adapter to system, everything worked went to bed woke up to the same message on the app "starlink unplugged or rebooting" did all the steps they recommend, at this point im thinking there is a fault in my ethernet adapter that is frying my cord and dish.

Link to comment
Share on other sites

@zack,

The Ethernet Adapter has no power of it's own. It is powered by the Starlink Router. Unless you have some rogue power on your Ethernet network, then it's unlikely that the Ethernet Adapter is the culprit. 

==> NOTE: If you are not using a UPS (aka, battery backup) to power your Starlink Router, you are vulnerable to power-related issues (outages and/or hardware damage) with your Starlink system. Go to Walmart and buy a $50 UPS and plug everything into it. This is a CHEAP insurance policy again power-related issues. If you want to spend more on a fancier UPS, go ahead. Amazon has lots to choose from. I am partial to CyberPower and APC, but any of them is better than nothing. 

Also, you might try something like the following. The idea here is to get everything disconnected and reset to see if that helps.

  1. Disconnect the Starlink Router's power cord from the outlet.
  2. Disconnect the power cord from the Starlink Router.
  3. Disconnectt the antenna cable from the Starlink Router. Don't worry about unplugging it from Dishy (the antenna).
  4. Disconnect the Ethernet Adapter from the Starlink Router.
  5. Disconnect both ends of the Ethernet cable that is plugged into the Ethernet Adapter.
  6. Wait 5 minutes.
  7. Reconnect the power cord to the Starlink Router.
  8. Reconnect the Ethernet Adapter to the Starlink Router
  9. Reconnect the antenna cable to the Ethernet Adapter.
  10. Connect the Starlink Router's power cord to an outlet.
  11. Wait 12-24 hours for the Starlink Router and Dishy to download software updates.
  12. Check the status of the system using the mobile app and make sure there are no errors or warnings. 
  13. Try a Speedtest with the mobile app. If you must, you can also use Ookla SpeedTest or another utility.
  14. Using a WiFi device (e.g., phone, laptop, etc.) connect to the Internet, browse around and make sure everything is working okay.
  15. If everything is okay, reconnect the Ethernet cable to your Ethernet Adapter and device.
  16. Wait and see if it recurs. If so, you'll need to contact Starlink Support.

 

Link to comment
Share on other sites

  • 5 weeks later...

For the past 4 months, I have had fast internet once Starlink boots which never takes more than 10 minutes. 

I have a portable unit that I use in a remote observatory.  We take out the antenna when we are at the observatory and turn on the Starlink router.  We never go anywhere else.  

  

On Thursday, I had no internet--Starlink unplugged or rebooting.

On Friday, everything worked, very fast

On Saturday, I have no internet--Starlink unplugged or rebooting.

Starlink has been working fine for 4 months and now this.  What is going on?  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...