Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Routing cable through pole


Recommended Posts

The only notch is the one on the antenna post where the L-shaped cable connector exits, and that’s my point. The instructions for the pole do not show the cable exiting, but going straight down inside the pole. Do they make a different cable that doesn’t have an L-shaped connector, but one that would allow the cable to remain enclosed in the post and pole?

Link to comment
Share on other sites

Boy I don’t see how this cable that comes out the side of the dishy post can go down the inside of the pole that this post inserts into. There is no notch of any kind on the pole starlink sold me. I suppose running the cable outside the pole is not a problem, that’s what I did, and the pole does serve to keep the cable connector in place. It’s just not what the instructions show and not as neat and tidy as inside the pole would be.

71D103B0-2914-4D5F-926C-3CD66FD3F072.jpeg

Link to comment
Share on other sites

The notch is right there in your picture, however it looks like the cable is in wrong. Is the notch you are showing on the Dishy end or is that the pole. The connector should be pointing up to insert into Dishy's end. I did run mine outside the pole for a couple weeks until it failed. The connector on my cable was bad. A new cable fixed the issue and it is inside the pole now. 

Here is my connector end. Note that cable lies flat when installed on the pole. Your connector looks different and is confusing......

 

IMG_4452.jpg

Link to comment
Share on other sites

  • 11 months later...

Hmmm... looks like there might be a difference in the connector at the Dishy end of the main cable. @pbeaudet, your connector is hollowed out to allow the cable to go flat down into the pole. The connector that @Triplesticks is showing does not have that hollowed out channel for the cable.

@Triplesticks, I would reach out to Starlink Support. You have a couple of options (a support ticket or an email) as outlined in the post below.

Thanks!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...