Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Starlink Either Adapter and Netgear R 8500


foleyjames
 Share

Recommended Posts

My home network  includes a 2022 Dell XPS8940 PC, a Netgear R8500 that is hardwired to my PC, The Starlink rectangular antenna, The Starlink Ethernet Adapter.  The Ethernet Adapter is wired directly to the Internet Port on the Netgear R8500  with a Cat 6 cable.  My PC is wired directly to Port 2 on the Netgear R8500 with a Cat 6 cable.  All of my tvs and other computers are hardwired.

On MS Edge, when I enter http://192.168.1.1 I get the Starlink router, not the Netgear routerl. I previously used the Netgear R8500 with the Hughes Satelite and Hughes router wired like I described above.  When I entered 192.6168.1.1 I got the Netgear router information.

The paragraph listed below from Starlink offers information on using the Ethernet Adapter.  I do  not understand it.

“Bypass mode can be enabled via the Starlink App under "Settings". Bypass mode will completely disable the built-in Starlink WiFi router functionality. An Ethernet Adapter is required to use this feature. A manual factory reset is required to reverse the setting.”

Why can’t get to the Netgear R8500 with my Starlink set up?

Also, when I go to an internet address using Edge or Chrome, the first attempt fails and says the site can’t be reached.  When I immediately try the same address again, it works.  This also happens when I click on addresses in e mails that I receive.  Why does Starlink not work the first time?

Thank you for your help. 

James

  • Like 1
Link to comment
Share on other sites

On 8/5/2022 at 10:45 AM, foleyjames said:

My home network  includes a 2022 Dell XPS8940 PC, a Netgear R8500 that is hardwired to my PC, The Starlink rectangular antenna, The Starlink Ethernet Adapter.  The Ethernet Adapter is wired directly to the Internet Port on the Netgear R8500  with a Cat 6 cable.  My PC is wired directly to Port 2 on the Netgear R8500 with a Cat 6 cable.  All of my tvs and other computers are hardwired.

On MS Edge, when I enter http://192.168.1.1 I get the Starlink router, not the Netgear routerl. I previously used the Netgear R8500 with the Hughes Satelite and Hughes router wired like I described above.  When I entered 192.6168.1.1 I got the Netgear router information.

The paragraph listed below from Starlink offers information on using the Ethernet Adapter.  I do  not understand it.

“Bypass mode can be enabled via the Starlink App under "Settings". Bypass mode will completely disable the built-in Starlink WiFi router functionality. An Ethernet Adapter is required to use this feature. A manual factory reset is required to reverse the setting.”

Why can’t get to the Netgear R8500 with my Starlink set up?

Also, when I go to an internet address using Edge or Chrome, the first attempt fails and says the site can’t be reached.  When I immediately try the same address again, it works.  This also happens when I click on addresses in e mails that I receive.  Why does Starlink not work the first time?

Thank you for your help. 

James

I have a similar set up with a netgear router, different model. The Starlink box in the house is a power supply but more importantly it  is a router, not a modem.   So you have one router plugged into another which creates a dual NAT.   Dual NAT creates some problems (for an explanation of what that is, see https://support.google.com/googlenest/answer/6277579?hl=en)/   )In my case,  I could not get anything to work when I first set it up like that to see what would happen,  no devices had internet access.   You have two choices.  One is to disable the router function in the Starlink box, which they call bypass mode. In bypass mode, your starlink becomes kind of like a modem.     I considered going that route but  I heard if you do that than you lose access to some of the features in the Starlink app, and I did not like that idea very much.  The other option is you  can put your netgear router into access point/ switch mode, so it acts like a switch instead of a router.  Netgear calls that  Bridge Mode.   To put your netgear router into bridge mode, get the documentation for the router and look up how to do it. In my case it was dirt simple,  go into the router admin, go someplace, check this, and voila.   Even better, the operation of all the devices we have hooked up continued to work seamlessly going through the router in bridge mode, did not have to change a thing.   The downside of course is in switch or bridge mode you lose alot of the functions a router provides, one of those being the security it provides, so you rely on the security of the starlink router instead of the netgear router.  After researching that some, I decided the Starlink router was pretty secure and a non issue.  Now when I want to visit the starlink router,  I go to 192.168.100.1.   192.168.1.1 takes me direct to starlink.com.  To get into the netgear router,  a couple of ways. You can go into the starlink app, go into connected devices and look up the IP address of bridge moded router.   Alternate is when you switch the router into bridge mode,  copy the URL of the unit after the switch. In my case it was something like

https://linksys123456.local/   (where 123456 was the model)

Hope that helps

 

Link to comment
Share on other sites

Thank you for your help with my problem.  Before reading it, I made the followig changes

Since I wrote my initial post on the Netgear R8500 and the Starlink Ethernet Adapter, I reviewed my connections to the R8500.  They are listed below.

Yellow Internet Port – Cat 7 cable from Starlink Ethernet Adapter

Port 1 & 2 - Ethernet LAN ports or as aggregation ports to connect to a NAS or Smart Switch that supports port aggregation (LACP).

Port 3 – My office computer for speeds up to 2 Gbps

Port 4 & 5 & 6 - for the second computer or other devices – limited to 1 Gbps
I have Port 6 linked to the Netgear Switch GS108 for TV and other connections.

Next change:

I did not select the Starlink Moden Bypass Mode when I initially set up my network.  Now, I have selected the Bypass Mode.

Now, web sites load on the first try, unlike before.

The Send Error message no longer comes up on Outlook.

I will think about the suggestion to not use the bypass mode.  

Microsoft Windows 11 network connections on my office computer and my wife’s computer now seem to work fine.

My thanks to Starlink for great ISP service.

James Foley, Mead Colorado

 

 

 

image.png.b484347f217a17877797512dcc64b89c.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...