Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Starlink app stopped working with No active account message


Recommended Posts

My Starlink was working flawlessly there was no Due payment or any sort of delay from my side. 

4 days ago it just stopped working, saying No active account. The invoice is payed, statement says so. I can login into account and see my traffic stats. But the connection is disabled saying you need to resume your service. Support is not answering, they even closed my second topic. 

It seems they did something wrong when transferred ownership to me. Resulting my account is somehow disconnected from the dish. 

The most strange is that everything was working like a charm until it's not now.  Can anybody reach the Starlink support, how can I do that not from the app?  

 

Link to comment
Share on other sites

  • 1 month later...

I believe I am experiencing the same scenario.   I installed RV kit today and had great service right away.   Came back a bit later - and Starlink was down.   My mobile app shows 'No Active Account'.   payments all up to date, $0 balance.     Any updates or insights would be great.   I hope you have resolved your issue. 

 

 

Link to comment
Share on other sites

I'm having the same issue. Account is paid in full and shouldn't be due again until the 28th (and is enrolled to auto draft from my card like usual) but suddenly claimed today the account is not active. Monetarily I'm in good standing and I cannot understand why it's saying this at all. I sent a note to customer care and haven't gotten a response yet. 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Im having the same problem was working finw for months no issues then i come home from work and it was not working (saying no active account) 

Been like 9 days now and no reply other then a generic reply of things to try but nothing worked and also tried emailing them with no success 

Not to sure what to do or how to fix it from my end any advice would be greatly appreciated. 

Link to comment
Share on other sites

On 2/17/2023 at 12:33 PM, Gezza said:

Im having the same problem was working finw for months no issues then i come home from work and it was not working (saying no active account) 

Been like 9 days now and no reply other then a generic reply of things to try but nothing worked and also tried emailing them with no success 

Not to sure what to do or how to fix it from my end any advice would be greatly appreciated. 

Have you received any emails? Have you searched for starlink within your email account?

Has your payments been coming out all ok?

 

Link to comment
Share on other sites

  • 3 weeks later...
  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...