Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Recommended Posts

Many (most?) WiFi printers can only connect to a 2.4GHz WiFi network. The Starlink Router uses the same name (aka, "SSID") for both the 5GHz network and the 2.4GHz network. This can be problematic for some printers.

Giving the 2.4GHz network a different name than the 5GHz network might help. Try the following.

In the Starlink Mobile app, go to Settings. Turn on Split 2.4 / 5GHz Networks. Enter a different name for the 2.4GHz network. For example, if you 5GHz network name is MyNetwork, then you might use MyNetwork24G for the 2.4GHz network, but the names could be totally different, if you like.

Now, change your printer settings to connect to the 2.4GHz network.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...