Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Says "device is already assigned" when trying to restart service


crosscapn
 Share

Recommended Posts

If your Starlink Kit was previously registered for Starlink Roam, you should not have to enter the Kit# when you Pause/Restart service. Now, if instead of Pause-ing your service, you Cancelled your service, that's a different matter.

I suggest that you reach out to Starlink Support. See the following posts for three ways to contact Starlink Support.

Link to comment
Share on other sites

  • 2 months later...

Old post but want to add a reply in case someone gets here from google 🙂 

I ran into this several times. I'm building a VAN and I started the service, then paused, then restarted to do more testing and then paused and so one. 

Every time I restart the service I run into the same issue. I go trough the wizard to get online, then will say that I still need to activate, and then ends up saying that the router/dish is already registered in another account.  At that point I just restart the router and when it comes back is online. 

 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...