Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Extreme slow speed


Recommended Posts

I purchased Starlink almost exactly 1 year ago and things worked fine.  I traveled during the winter and did not use my service. On May 2nd I returned to my home area and powered up the system.  I had no service, just constant going Online, offline.   I spent several days following the online suggestions to try and resolve the issue.  On May 9th, I submitted my first support ticket.  On May 17th support closed my ticket, saying there had been an outage in my area.  The outage map had not show any outages.  I tested and did have service, but extremely slow.  1-2 down and 0.2 up speeds.  Then on May 18th I started going offline again.  I submitted another support ticket with this new info.  On May 20th support closed that ticket saying that my dish is obstructed both to the East and West.  They asked that I position the dish in a new location.  I reopened the ticket and attached a screen shot from the app showing a clear view of the sky with no obstructions.    I have stated in both support tickets that I suspect bad hardware.  Still waiting for a resolution.  Anyone have any ideas.  Thanks 

Link to comment
Share on other sites

Yes I continued to pay my monthly bill so I would not lose my service.  I actually took it with me and turned on portability for a couple months and things worked fine.  Then I moved to a new location in January.  The was  to much tree coverage so stopped using it until I returned to my service area.  Now support is telling me that their monitoring is more precise than the app. They see major obstructions to most of the East and West sky.  App says clear sky and no obstructions.  They have "escalated" my issue and at least the new support person is responding timely.  

Link to comment
Share on other sites

So far support has sent me an Ethernet adaptor and a router.  They say a new 75ft cable was sent first (never received the cable).  With the new modem in place I never connect to the internet.  App says a variety of things.  Disconnected, searching, then online/offline.  The cycle repeats but I never actually get internet.   With the old modem in place I get internet intermentily.   Support closed my ticket when they sent the modem.  I could find no way to reopen the ticket after I got the new modem.  I opened a new ticket and am waiting on support again 

Link to comment
Share on other sites

  • 2 weeks later...

My saga continues.  Starlink has sent me a new router, 2 new Ethernet adaptors and a new 75ft cable.  I still have the same issue with no internet.  The system is installed in the same location where it previously worked fine and has no obstructions.  I have asked repeatedly for a new dish but they now want to send me another new 75 ft  cable.  It has been 6 weeks now and I am still without internet.  They did apply a one month credit to my account.  I would rather have a working system 

Edited by Shifting Backyard
Typi
Link to comment
Share on other sites

  • 3 weeks later...

So still trying to get stable internet.  Starlink has sent me a total of 4 new cables (always their first attempt at a fix), a new modem and finally a complete new kit.  Changing cables made no change in my issues.  The new modem did not work at all and my old modem seemed to be intermittent.  The entire new kit worked great when I first connected it in the afternoon.  During the first night it updated software and was stuck in booting when I got up the next morning.  It stayed that way for 7-8 days until I returned it.  My old dish seemed to be working again with a few hiccups in the evenings.  The wifi would just disconnect for a few seconds and then start working again.  Then during the night last night it updated software and has been stuck in booting for the last 14 hours that I know of.  Possible longer as I am not sure what time over night it updated.   Waiting for support again with their next step.  If like previous times, I am sure they will send me a new cable.  My first year with Starlink was great and zero issues.  This year has been a constant struggle and support has really not been very helpful.

Edited by Shifting Backyard
Typos in original message
Link to comment
Share on other sites

@Shifting Backyard,

I wish I had something helpful to say here. I'm really sorry for and appalled by your experience with Starlink. I don't know what I'd do in a situation like this. I work remotely and depend on my Starlink Internet connection for my livelihood.

If nothing else, know that your posts are being seen and heard here. I know that is little comfort, but I'm not sure what else to offer you.

Link to comment
Share on other sites

  • 4 weeks later...

Well things are finally looking up.  The first attempt by support to fix things was again another new cable.  No luck.  Then they sent me another new kit (dish, router and cable).  I put this entire new system in place and things seemed to work fine.  The app kept saying my system needed a software update.  3 days later the software updated and things still seemed stable.  The new kit came with a  50 foot cable which required me to relocate my router to a less than optimal location.  Also the cable sheathing had an inch long split in it.  I was concerned that would eventually be an issue, so I changed it out with the new 75 foot cable they had sent earlier.  It has been about 2 and half weeks and things are still good.  No outages and decent speeds again.  I do work remotely some days and internet is vital.   Hopefully my days of driving to a location where I can find  internet or get a hotspot to get reception are over.   I still like my Star Link, but my experience with support was abysmal.  They obviously did not read the info I put in my tickets and were very slow to respond.   Rumor around my area is that fiber is going in before winter.  Hmmmm

  • Like 1
Link to comment
Share on other sites

@Shifting Backyard

Sorry to hear about your experience. I had some difficult times with Starlink Support when I got my first kit -- some hardware-related and some network-related, but definitely all related to the slow response from support to my  inquiries.

These days -- about 15 months later, things have settled in nicely. I even moved my Starlink across the country into a location where service is not available according to the web site. I did this, of course, after consulting with Starlink Support and getting the go-ahead to do so.

One of the big fiber companies showed up at our house about a month ago and asked permission to come onto our property to access the utility poles in order to string fiber-optic cable. I've been pestering the ever-loving #@!$%& out of the company ever since, hoping to get Fiber Internet here. So far, no luck, but I'd bet dollars to donuts we'll be lit by the end of the year.

When that happens, I'm not giving up Starlink. I'm going multi-ISP. I figure that Starlink and a fiber-optic connection aren't likely to go out at the same time. So, theoretically, I should always have service on one or the other. 😉

Hope that helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...