Jump to content
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance. ×
Do NOT post your private starlink information and/or Billing information on this forum - There is 200% no need to post your private information for assistance.

Linksys Velop


Manie
 Share

Recommended Posts

Hi. I have StarlinkV2 set up on my in my shed.

I have a Cat6 cable running from my shed to the house and i want to connect a Linksys Velop mesh system in the house.

I am having trouble getting the Linksys node to pick up any connection through the cat6 cable.

I have tried to bypass the cable and connect directly into Starlinks modem with a short cable but no luck.

I also put the Starlink router in bypass mode but still no connection with the Velop.

Any ideas?

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...